Cu-SeeMe ou l'ancêtre de Skype

Bonjour tout le monde :slight_smile:

Y en a-t-il parmi vous qui ont utilisé le logiciel Cu-SeeMe s je parle ici : Un volontaire pour tester Cu-SeeMe 1.09b9 avec moi? - Forums MacBidouille ? pour faire des visioconférence?

Si oui, ça vous plairait d’essayer de le tester avec moi, vu que je l’ai installé sur mon LC475?

Salut @cquest , vu que tu es team Apple, tu as déjà utilisé ce logiciel? Si oui, d’après toi, puis-je encore l’utiliser sur une ligne ADSL, ou ça ne fonctionne qu’avec un modem RTC?

Merci pour vos précédentes réponses :slight_smile:

Cordialement,

Apollo12 :slight_smile:

Oui, j’ai utilisé ça.

Sur un LC475 ça risque d’être chaud pour la webcam !

Connectix avait une Quickcam ADB/Série, noir et blanc puis couleur…

La plus ancienne qui me reste est déjà en USB.

1 « J'aime »

Salut @cquest , merci pour ta réponse :slight_smile: .

Je n’ai pas encore de QuickCam série, mais ça va venir, car je viens d’acheter une QuickCam color sur Leboncoin pour moins de 20€.

En revanche, Cu-SeeMe est-il encore utilisable aujourd’hui?

Il me semble que ça fonctionne en peer to peer, mais est-ce utilisable sur une connexion ADSL via une box?

Je me pose la question, car lorsque j’active la communication en mode serveur, mon adresse IP sur le logiciel est celle du LC475 sur la box, pas mon IP public. Du coup, quels ports ouvrir pour rediriger les appels Cu-SeeMe vers l’IP du LC475?

D’après ce site, ce sont les ports 7649, 7648-7652 et 24032 , tu peux me le confirmer?

Minitelement,

Apollo12 :slight_smile:

Bonjour tout le monde, :slight_smile:

J’ai testé Cu-SeeMe en local entre mon Macintosh LC475 sous Mac OS 7.5.3, et mon K6-2 sous Windows 98 SE. Malheureusement, ça ne marche pas très bien. Le PC Windows n’affiche pas la vidéo transmise par le LC475, et ce dernier ne reproduit pas le son transmis par le PC. En revanche, le PC reproduit le son transmis par le LC475. Au niveau du chat clavier, ça marche à peu près bien dans les deux sens.

J’ai essayé d’abord sur la box, et sur un switch indépendant, même résultat.

Le Mac et le PC utilisent la même version de Cu-SeeMe.

Chose étrange, le Mac apparaissait toujours avec un statut « Caché » sur le PC, alors que je n’ai pas mis une quelconque option de ce type sur le LC475.

Cela peut-il venir d’un manque de puissance du LC475 qui n’arrive pas à encoder et décoder simultanément? Sinon, qu’est-ce que ça peut être d’après vous ?

Minitelement,

Apollo12 :slight_smile: